Commit 884f1ebb authored by Boris Schauer's avatar Boris Schauer

Set fixed versions for FE dependencies and make builds node 12 compatible

parent 2f5d4166
This diff is collapsed.
......@@ -4,21 +4,21 @@
"private": true,
"main": "Gulpfile.js",
"dependencies": {
"@fancyapps/fancybox": "^3.2.5",
"@fortawesome/fontawesome-free": "^5.5.0",
"baguettebox.js": "^1.9.1",
"bootstrap": "^4.4.1",
"bootstrap4-notify": "^4.0.3",
"cookieconsent": "^3.1.0",
"datatables.net-bs4": "^1.10.19",
"gravatar": "^1.6.0",
"h5bp-print-styles": "^4.3.2",
"jquery": "^3.4",
"jquery-typeahead": "^2.10.4",
"popper.js": "^1.14.4",
"slick-carousel": "^1.8.1",
"source-sans-pro": "^2.40.0",
"tether": "^1.4.3"
"@fancyapps/fancybox": "3.2.5",
"@fortawesome/fontawesome-free": "5.5.0",
"baguettebox.js": "1.9.1",
"bootstrap": "4.4.1",
"bootstrap4-notify": "4.0.3",
"cookieconsent": "3.1.0",
"datatables.net-bs4": "1.10.19",
"gravatar": "1.6.0",
"h5bp-print-styles": "4.3.2",
"jquery": "3.4.1",
"jquery-typeahead": "2.10.4",
"popper.js": "1.14.4",
"slick-carousel": "1.8.1",
"source-sans-pro": "2.40.0",
"tether": "1.4.3"
},
"devDependencies": {
"babel-core": "^6.26.3",
......@@ -53,9 +53,9 @@
}
},
"scripts": {
"build": "./node_modules/.bin/gulp build",
"build-prod": "./node_modules/.bin/gulp build-prod",
"start": "./node_modules/.bin/gulp default",
"ci": "./node_modules/.bin/gulp ci"
"build": "npx gulp build",
"build-prod": "npx gulp build-prod",
"start": "npx gulp default",
"ci": "npx gulp ci"
}
}
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment